The PPA has been updated! - Now you can find packages for Oneiric, too.

enter image description here

If you don't know how to install that/a PPA (in Ubuntu 11.10), please read the answer(s) of this UA question:

to install you can install install Glippy...

sudo add-apt-repository ppa:bikooo/glippy
sudo apt-get update
sudo apt-get install glippy glippy-ubuntu-mono

sudo gconf-schemas --unregister glippy.schemas
sudo gconf-schemas --register glippy-indicator.schemas

source